Jump to content

Why does my iPad constantly lose its WiFi connection on my Home Network [FiOS] and not at Work

MikeH's Photo
Posted Apr 09 2010 02:12 PM
60084 Views

I have the 32gig WiFi model iPad and have no problem connecting to Wifi at my office in Cambridge or the MBTA trains commuting home. Yet when I get home, I have no problem connecting to my FiOS wireless router, but it does not stay connected or seemingly it forgets the password. I am not sure why the iPad forgets this connection and not others, but it is always asking for me to enter the password even if I am only inches away from the router, which I typically am. Here are the settings of the FiOS router:
Wireless Status
Radio Enabled:Yes
SSID
:AnotherName
Channel
:Automatic
Security Enabled
:Yes
WEP 64-bit
:XZNotReal
WEP 802.1x:N/A
WPA
:N/A
SSID Broadcast
:Enabled
MAC Authentication
:Disabled
Wireless Mode
:Mixed accepts 802.11b and 802.11g connections
Received Packets:
2163746
Sent Packets:
3109536

I have plenty of devices that connect and stay connected as the figure below shows. It appears as though it is only my iPad.
Posted Image
Is there a way to keep myself connected though adding my MAC address or something? Anyone know what is up with these two devices - the FiOS router and the iPad?

Posted ImageMikeHiPad:Connection Type:Posted ImageWireless
  • Access Shared Files
  • Website Blocking
  • Block Internet Services
  • Port Forwarding
  • View Device Details
  • Rename this Device


Tags:
2 Subscribe


4 Replies

0
  msilver's Photo
Posted Apr 10 2010 06:00 AM

I found this item on the Apple Discussion Forums where someone mentions they solved the "FiOS Router Problem" which involves changing from WEP security to WPA.

Quote

Ok, I have conclusively solved the wifi dropouts and password prompts with the Verizon FIOS Actiontec Router. I still believe this is a software glitch on the iPad that occurs under certain situations, however, I was able to eliminate it by making a few simple changes.

1. Change wireless channel from automatic to a standard fixed channel (like 1,6, or 11)
2. Change wireless security from WEP to WPA.

To do this, log into your router (192.168.1.1), click "Wireless Settings" at the top, then click "Basic Security Settings" on the left. In here, change the channel from automatic to 1,6, or 11.
Apply the changes at the bottom.
Then, once the router reboots, you will probably have to reconnect/log in again. This time, go to "Wireless Settings", then "Advanced Security Settings". Click the button to change from WEP to WPA and enter the new password.

Reconnect with the new password on the iPad. Problem solved!



Switching to WPA is a great idea as WEP's actual level of security is pretty low. If you search around for it, you'll find some pretty good info about how insecure WEP is compared to WPA. WEP is nice if you want to discourage a general user from just using your wireless network, but anyone actually trying in earnest can pretty much hop right on.
 : Aug 08 2010 11:11 AM
I changed the network settings to WPA and now the iPad just stalls on trying to connect. No option to put in the key.

what now?
0
  nagyordog's Photo
Posted Oct 10 2011 06:46 AM

Initially it was just my iPad but now I see the problems on my iPhone? The computers that are had wired so no problems. I also have an AT&T mini tower located near my Verizon router? could that be it?
0
  macnlos's Photo
Posted Oct 10 2011 06:56 AM

A while back, when my home network was primarily Linksys, I always had troubles here and there getting things running. It took the high road and replaced all my inner networking with Apple equipment. Neither Windows or Apple machines ever had a problem after that move.

So outside comes in via my Comcast Router/Modem and that is connected directly to an Apple Airport Base Station. I have a couple of other Airport Extreme extenders but nothing else. I've got Windows, Wii, PS3, Macs, etc all chugging along without dropouts.
=========================
Sent to you from my
iPad, iPhone, BlackBerry,
Laptop, Desktop, or
Kitchen Toaster